Welcome to the Soartex forums!

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the Soartex Forums! Consider signing up to get involved!
  3. Registration has been temporarily disabled until we sort out the issue regarding spam on the forums. Sorry about this!

In Progress Minecraft 1.12.1 saying 1.12x Pack incompatible

Discussion in 'Help & Support' started by ArtBleed, Oct 9, 2017.

  1. ArtBleed

    ArtBleed Well-Known Member

    is anyone else getting this? The pack is clearly labled for 1.12x minecraft but minecraft shows it as red and says it is made for an older version of minecraft and is incompatible. Im trying to use Modded Universal.
  2. artdude543

    artdude543 Lead Administrator / Mad Modder Staff Member

    We are aware of this issue will be fixed in the next week or so. Sorry about the slow responses/lack of. IRL has been a bit crap to me as of late; so getting back into the swing of things.
  3. ArtBleed

    ArtBleed Well-Known Member

    No worries. Im just glad you guys are still about. I love this pack so much. Take your time. IRL is always priority. You first. Im patient i just thought i was dumbing and doing something wrong. It does work BTW. just gives that error.
  4. Nefar1on

    Nefar1on Well-Known Member

    Simple fix really, just update the "pack.mcmeta" pack_format number to "3" instead of "1".

Share This Page