Welcome to the Soartex forums!

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the Soartex Forums! Consider signing up to get involved!
  3. Registration has been temporarily disabled until we sort out the issue regarding spam on the forums. Sorry about this!

In Progress Finder compass

Discussion in 'Help & Support' started by Sicc lee, Oct 13, 2016.

  1. Sicc lee

    Sicc lee New Member

    Hi! Great pack!

    I use the mod Finder Compass for 1.10.2. It allows you to change the needle on the compass to point out different things. Only one of the modes works with soartex.

    I'd like to remove the compass from the pack. I've tried deleting the images for the compass in the zip, but then the texture shows up as missing.

    How can I have the pack skip the compass and use the vanilla texture?

    Thanks a lot!
  2. artdude543

    artdude543 Lead Administrator / Mad Modder Staff Member

    You can delete all the files in the following location which will make the Vanilla textures load.

    You may also find some compass textures inside the root of the items directory. You'll also need to remove them. Then the Vanilla ones will be loaded up instead.
  3. Sicc lee

    Sicc lee New Member

    I've done that (deleted the whole folder, should I be leaving the folder and just deleting the images inside?), this is what causes minecraft to display its purple/black missing texture graphic for the compass. I've also tried deleting the folder in assets\minecraft\models\items\compass , and deleting both folders. I have no luck either way.

Share This Page