Welcome to the Soartex forums!

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the Soartex Forums! Consider signing up to get involved!
  3. Registration has been temporarily disabled until we sort out the issue regarding spam on the forums. Sorry about this!

Resolved Error loading more than 35 textures for mods

Discussion in 'Bug Reports' started by Jonathandourado, Feb 27, 2014.

  1. Jonathandourado

    Jonathandourado New Member

    Well I have a mod pack with 104 mods and love the soartex texture, and did everything right to also put in my mods but when I add more than 35 textures in the assets folder of the minecraft always the same error regardless of Listing added mod
    tracking error below all the textures for the other mods I've tried adding and gave error

    this is the full error:
    net.minecraft.client.renderer.StitcherException: Unable to fit: tinker: glass/stained/light_gray/glass_2_ul - size: 64x64 - Maybe try to lowerresolution texturepack?

    yes all other mods extamaente appear the same as poss solve?
    I have 5GB allocated to minecraft ..
    sorry do not know English very well and I'm using the google translator'm from Brazil thanks
  2. artdude543

    artdude543 Lead Administrator / Mad Modder Staff Member

    This is an odd error as its never came up before can you make sure you are using this download please. http://soartex.net/downloads/#ModPack (FTB Universal) this does work as I use it along with thousands of other people. If you are still getting errors then is must be a problem with your modpack set up or a mod conflicting with another.
  3. Shoeboxam

    Shoeboxam Administrator/ Invictus Staff Member

    "The unable to fit" error tends to be pretty common; the unusual part is that 5GB of allocation is not enough.

    I also recommend trying your pack at a 3GB allocation, just to see how it runs.
  4. Jonathandourado

    Jonathandourado New Member

    Good as the texture pack FTB Universal did not work gives exactly the same error
    Good as trying to run with 3GB allocation have not tried I'll try ..
    note: I use the following JVM arguments =-Xmx3G-XX: MaxPermSize = 256M
    Now I tried with 3GB and failed to click the texture Soartex just around the vanilla :/ Yes I already fix bugs in the codes of wool and etc.
  5. Cerugon

    Cerugon New Member

    Try using fastcraft....
    Helped me a little...

Share This Page