Welcome to the Soartex forums!

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the Soartex Forums! Consider signing up to get involved!
  3. Registration has been temporarily disabled until we sort out the issue regarding spam on the forums. Sorry about this!

Different Wood Textures

Discussion in 'Help & Support' started by BluePen456, Oct 31, 2016.

  1. BluePen456

    BluePen456 New Member

    Hi everyone! I downloaded this texture pack from Planet Minecraft and I am really enjoying it. However, I would to get it so the wood looked the same. Even when using the same blocks, it always looks different (even in the trees!).

    Here are some screenshots to show you what I mean:


    Is there anyway to change this so that all the wood shows up the same (except for the different types of wood of course)?
  2. rever4217

    rever4217 Well-Known Member

    Installed Optifine?
  3. Valsis

    Valsis Lead Fanver Developer Staff Member

    Hello there @BluePen456

    I'm wondering the following things:
    1. From where did you download the pack? Provide us this information with a link to the page from where you got it.
    2. Are you using more than one Resource Pack at the same time? if yes, which ones?
    3. Are you using Optifine?

    I'll be waiting for a reply and best regards,
  4. BluePen456

    BluePen456 New Member

    1. I got it from planet minecraft: http://www.planetminecraft.com/texture_pack/soartex-fanver/.
    2. I do have a number of resource packs downloaded, but I didn't realize they effected each other. Here's what I have installed:
    3. I don't have Optifine since I have no idea what that is. :D

    Thank you for your help!
  5. Valsis

    Valsis Lead Fanver Developer Staff Member

    Thank you for replying @BluePen456 !

    If you have all your Resource Packs on the right column they will all be active in game.

    In the Video Settings -> Resource Packs make sure you only have Soartex Fanver on the right column (activated packs list)

    Since you only want Soartex Fanver active, move all the remaining Resource Packs to the left column (deactivated packs list).

    The issue should be fixed that way. If you get confused let me know and I'll give you some screenshots!

    Best regards,
    Shoeboxam likes this.
  6. Shoeboxam

    Shoeboxam Administrator/ Invictus Staff Member

    Odd are, you are best off only enabling one pack at a time, like Val mentioned. However, should you want more than one pack enabled at the same time:

    If one of your texture packs adds an alternate block model for the spruce logs or planks, the texture override may not apply to new textures added via the block model. For example, if the Soartex pack has two spruce log textures, which alternate 50% of the time, and another pack overwrites only one of the textures, then you'll get artifacts like the one you see in your image. What you can do to fix the problem is open the Soartex texture pack and just start deleting spruce and plank block models from the blockstates folder.

    The alternate textures were added to reduce repetitive patterning. Still one of my favorite features of the pack, but I can understand if it is interfering with compatibility with other packs.

    On second thought, I don't think Fanver adds any additional block models for the spruce planks in particular. In this specific case, one of the other packs in your stack is likely only overwriting part of the Soartex block model. You might have to dig through their packs too and start deleting blockstates and models wherever they may conflict.

Share This Page