Welcome to the Soartex forums!

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the Soartex Forums! Consider signing up to get involved!

Some mods doesn't work ?

Discussion in 'Help & Support' started by dureiken, Dec 30, 2016.

  1. dureiken

    dureiken New Member

    Hi there,

    first, thanks for this awesome pack I use for a while now !

    I am now on 1.10.2 with a new modpack, and I can't achieve to make this texturepack works with immersive engineering or chisel, as it works for others (railcraft, forestry)

    I tried with 1.7.4 and 1.10.2 packs

    Thanks for the help !
  2. Shoeboxam

    Shoeboxam Administrator/ Invictus Staff Member

    Are the Soartex textures for these mods not appearing in-game? If so, ensure:
    1. The patch is for the correct version of minecraft.
    2. The patch has been added to your resourcepack.
    3. The patch is in the resourcepacks folder for the correct instance of minecraft. I have made the mistake before of adding resourcepacks to alternate instances of minecraft, and them not showing up where I expected.

    I know with chisel, there are a number of continuations, and the filenames can vary. Broken paths might be the cause of your problem with chisel.

    If these don't help, I'll need the version numbers of the mods you are using.
  3. dureiken

    dureiken New Member

    Hi

    thanks for answer, an example : Immersive engineering last version 1.10.2 with last soartex modded 1.10.2 : wooden post doesn't work, some texture work like ores.

    So I don't think it's path problem

    Thanks

Share This Page