Welcome to the Soartex forums!

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the Soartex Forums! Consider signing up to get involved!

FTB Beyond Natura leaves broken.

Discussion in 'Bug Reports' started by AEP, Mar 18, 2017.

  1. AEP

    AEP Well-Known Member

    [​IMG]
    Per the screenshot, many (maybe all?) Natura leaves aren't texturing correctly with the latest Invictus_Modded_Universal in FTB Beyond.

    Minecraft version: 1.10.2
    Natura version: 1.10.2-1.0.24
    Pack build date: 03/17/2017

    I tried to troubleshoot myself but I don't really know what I'm doing.
  2. AEP

    AEP Well-Known Member

    Tinker's construct slime tree leaves seem to be broken as well.
  3. AEP

    AEP Well-Known Member

    This is still happening in the pack built 6/29/17
  4. Shoeboxam

    Shoeboxam Administrator/ Invictus Staff Member

    I believe this is because Tinker's construct, natura, etc, are using block models I have modified for 3D leaves in Invictus. In more recent versions of Invictus I have rewritten my model system to avoid conflicts like these. Unfortunately, the version of Invictus being packaged with the universal packs is older. I'll send Art a message to see how I can get this switched. Thanks for your patience.
    KocLobster likes this.
  5. AEP

    AEP Well-Known Member

    Cool, thanks for looking into it!
  6. KocLobster

    KocLobster New Member

    I would like to second this request, I absolutely love this resourcepack. Natura leaves seem to be broken in 1.10.2 regardless of the modpack being played. I'm playing a different pack than AEP, and experience the same frustrating problem. I see that you made this post almost two months ago, so I had hoped that I could remind you about this post and ask you to look into it again?

    The current Invictus pack, the resourcepack I hate to play without, still has this issue. I have the most recent version (v1.0.0) which was updated 22 days ago as of today.

    Here's a couple more screenshots of the issue, in a different modpack:
    http://i65.tinypic.com/2eakx81.png
    http://i64.tinypic.com/2u721jc.png

Share This Page