Welcome to the Soartex forums!

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the Soartex Forums! Consider signing up to get involved!

Resolved [2.8.4] Gamma Not Working

Discussion in 'Help & Support' started by Arianaxo, Feb 25, 2017.

  1. Arianaxo

    Arianaxo New Member

    I always like to set up my Gamma up to 1000000 but it does not show in the 2.8.4 version of Soartex Fanver for the minecraft version 1.8.9. It does show in other texture packs and the default one. Here are some screenshots.

    Soartex Texture Pack
    Soartex.png


    Default Texture Pack
    Default.png
  2. Shoeboxam

    Shoeboxam Administrator/ Invictus Staff Member

    If you have Optifine installed, our custom lightmap might be interfering with the gamma settings.
    Try deleting the following file from inside your resourcepack:
    Code:
    \assets\minecraft\mcpatcher\lightmap
    Let me know if this fixes the issue!
  3. Arianaxo

    Arianaxo New Member

    Thank you so much for your response! It now works perfectly. Thank you so much again!
  4. Shoeboxam

    Shoeboxam Administrator/ Invictus Staff Member

Share This Page