Welcome to the Soartex forums!

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the Soartex Forums! Consider signing up to get involved!

Resolved [1.11] [Lite] Nether Brick issue

Discussion in 'Bug Reports' started by greencometGC, Jan 10, 2017.

  1. greencometGC

    greencometGC Member

    For some reason, a large minority of Nether Bricks placed will appear to have no texture. I have no idea the cause, so I came here. Here are some screenshots I unprofessionally took in a Superflat world:
    [​IMG]
    [​IMG]
    As you can tell, Debug Mode shows no difference between the two blocks. It just says they're both nether_brick. Is this a cause of some CTM or CTI-related remains not having been deleted from the Lite pack? (CTI is random textures, right? >_<)
    [​IMG]
    For some reason, most of them appear in a diagonal pattern...it's rather odd.
    I'm not exactly sure the cause of this, but any help would certainly be appreciated. :)
    Thanks!
  2. Valsis

    Valsis Graphic Designer / Fanver Developer Staff Member

    Hello there @greencometGC

    After reading your post and seeing the screenshots, I know what's the issue and a fix is already in the works.

    In the meantime if you want a quick fix, add this texture to the following path:
    Soartex_Fanver_Lite\assets\minecraft\textures\blocks

    This will fix the issue and, as soon as we release the updated Light Pack, I'll update you here!

    I'm sorry for this silly mistake and best regards,
    greencometGC likes this.
  3. greencometGC

    greencometGC Member

    Thank you! ^-^

    EDIT: What do I name it? xD When I download the file, it gives me a random string of letters and numbers, not what it was named when it was uploaded.
    EDIT 2: Oh, just found it. It's nether_brick_2. :p You can clearly tell I'm unexperienced with resource packs.
    Last edited: Jan 10, 2017
    Valsis likes this.

Share This Page